In order to support phonon feature in QT for ARM platform. We have to rebuilt the QT

To support this, there are some libraries need to be pre-built.I will describe the build setting used

(1) libffi¬† –¬† http://www.linuxfromscratch.org/blfs/view/svn/general/libffi.html

(2) gstreamer – http://gstreamer.freedesktop.org/

(3) liboil – http://liboil.freedesktop.org/wiki/

(4) glib – https://developer.gnome.org/glib/

(5) zlib – http://www.zlib.net/

(6) python – http://www.python.org/

(7) libxml2 – http://www.linuxfromscratch.org/blfs/view/svn/general/libxml2.html

(8) gst-plugins-base & gst-plugins-good & gst-plugins-ugly

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes:

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>